Creating extracts

Usually only small extracts of documents are important to an argument. As you review the case documents, keeping track of and managing every one of these extracts is vital since they have the most critical evidence. MasterFile's unique Extract Repository presents documents and summaries of their extracts together which lets you see what's important in documents at a glance, saving you hours of rereading.

If the document profile you want to review is not open, browse or search for it, and then double click on it to begin.

Scroll down to the OCR/Transcript ... section of the profile.

You can expand or collapse sections using

  • View > Expand / Collapse
  • by clicking on the twisty (triangle)
  • or clicking on the '+' or '-' buttons on the profile's button bar.

Expand the OCR/Transcript ... section.

You can see that there are already several extracts of key information from this document shown in the table on its right.

Highlight the lines you want and click Make Extract

The new extract profile for your highlighted lines is created.

You only need to fill out the summary field of the Required Information section (in red). Segment type will be prefilled. All other fields are optional -- you might for example, link the extract to related issues too.

Save and close the extract profile by clicking the disk icon. You can also click the X on the profile's tab or press Escape and you will be prompted to save the profile before it closes.

To save the profile and continue working choose File > Save from the top menu.

The extract profile closes and you see the new extract listed in the document it came from.

Extracts are identified by the yellow torn page icon.

Close the document profile.

Expanding the document's twisty from the view, shows you all its extracts and the new one. Expanding all twisties (View > Expand/Collapse) shows you at a glance key information in your documents.